Bioffa

Installing pfSense on Dell R230 error mfi0: failed to get command

La scorsa settimana ho dovuto installare l’ultima versione disponibile di pfsense (2.3.2) su un server Dell poweredge 230 con a bordo un controller raid Perc H330. Dopo aver bootato dal cd di installazione seguo i primi passi di configurazione dell’installazione e, quando inizia a scrivere su disco per installare il sistema operativo ho la sensazione che ci stia impiegando un potroppo…. dopo qualche minuto con il cursore che continua agiraremi compare questo errore:

error mfi0: failed to get command

e poi una serie di messaggi simili a questi:

mfi0: COMMAND 0xfffffe00013a6440 TIMEOUT AFTER 37 SECONDS

mfi0: COMMAND 0xfffffe00013a6440 TIMEOUT AFTER 40 SECONDS

Di primo acchito ho pensato a qualche scheda che non veniva rilevata correttamente ma il server era veramente minimale, l’unica cosa che era stata aggiunta era una seconda scheda di rete per altro broadcom che ero certo fosse vista correttamente da pfsense.

Alla fine, visto che gli errori iniziavano a comparire mentre l’installer scriveva su disco, ho anche pensato ad un problema del raid controller ma un mio collega aveva installato la stessa versione di pfsense su una macchina identica senza alcun problema. Giusto per sicurezza ho aggiornato tutti i firmware del server compreso quello della Percrisultato l’installazione è andata a buon fine

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprenda cómo se procesan sus datos de comentarios.

%re bloggers como este: