Bioffa

Los correos enviados de Exchange 2016 van a borradores – 421 4.3.2 Servicio no activo

Solo ayer, después de la instalación de algunas actualizaciones de Windows, Me encontré en la situación en la que el flujo de correo electrónico de un intercambio de 2016 ya no funcionaba. Todos los servicios estaban en línea, pero los correos electrónicos entrantes y salientes no funcionaban.

En concreto, todos los correos electrónicos que intenté enviar quedaron en los Borradores y de ahí no salieron. Haciendo un poco’ solución de problemas Noté un par de errores que me llevaron a la solución (gracias especialmente a Google).

En los registros de SMTPReceive, todas las conexiones entrantes se bloquearon con este error:

Rechazar el mensaje de no sondeo y desconectarse porque el servicio de transporte está inactivo.

Mientras que si intenté enviar un correo electrónico al intercambio a través de telnet, el error que recibí fue este:

421 4.3.2 Servicio no activo

Esto me envió un rato’ en confusión ya que el servicio de transporte estaba activo e incluso reiniciar la situación no cambió.

Después de un tiempo’ buscando en internet encontré a alguien con los mismos errores que yo. Primero, recomendó ver el estado de los componentes de intercambio con este comando:

Get-ServerComponentState -Identity ServerName

Y en realidad todos los componentes estaban en estado Inactivo, por lo que el problema era ciertamente que:

Para volver a activarlos tuve que dar este comando:

Set-ServerComponentState -State Active -Requester Functional -Identity -Component ServerWideOffline

Al instante, todos los componentes pasaron al estado Activo y el intercambio reanudó la gestión de correos electrónicos creando colas para la entrega y recibiendo todos los mensajes en cola en el antispam..

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprenda cómo se procesan sus datos de comentarios.

%re bloggers como este: