Bioffa

Installation von pfSense auf Dell R230 Fehler mfi0: Befehl konnte nicht abgerufen werden

Letzte Woche musste ich die neueste verfügbare Version von pfsense installieren (2.3.2) auf einem Dell Poweredge 230-Server mit einem Perc H330-RAID-Controller an Bord. Nach dem Booten von der Installations-CD folge ich den ersten Installationskonfigurationsschritten. E., quando inizia a scrivere su disco per installare il sistema operativo ho la sensazione che ci stia impiegando un potroppo…. dopo qualche minuto con il cursore che continua agiraremi compare questo errore:

error mfi0: Befehl konnte nicht abgerufen werden

e poi una serie di messaggi simili a questi:

mfi0: COMMAND 0xfffffe00013a6440 TIMEOUT AFTER 37 SECONDS

mfi0: COMMAND 0xfffffe00013a6440 TIMEOUT AFTER 40 SECONDS

Di primo acchito ho pensato a qualche scheda che non veniva rilevata correttamente ma il server era veramente minimale, l’unica cosa che era stata aggiunta era una seconda scheda di rete per altro broadcom che ero certo fosse vista correttamente da pfsense.

Alla fine, visto che gli errori iniziavano a comparire mentre l’installer scriveva su disco, ho anche pensato ad un problema del raid controller ma un mio collega aveva installato la stessa versione di pfsense su una macchina identica senza alcun problema. Giusto per sicurezza ho aggiornato tutti i firmware del server compreso quello della Percrisultato l’installazione è andata a buon fine

Hinterlasse einen Kommentar

Diese Seite verwendet Akismet, um Spam zu reduzieren. Erfahren Sie, wie Ihre Kommentardaten verarbeitet werden.

% d Blogger mögen das: