Bioffa

Exchange 2016 gesendete Mails gehen an Entwürfe – 421 4.3.2 Dienst nicht aktiv

Gerade gestern, nach der Installation einiger Windows-Updates, Ich befand mich in einer Situation, in der der E-Mail-Fluss eines Austauschs von 2016 nicht mehr funktionierte. Alle Dienste waren online, aber sowohl eingehende als auch ausgehende E-Mails funktionierten nicht.

Nello specifico tutte le email che provavo ad inviare rimanevano nelle Bozze e da li non si schiodavano. Facendo un podi troubleshooting mi sono accorto di un paio di errori che mi hanno portato alla soluzione (grazie sopratutto a Google).

Nei log SMTPReceive ogni connessione in ingresso veniva bloccata con questo errore:

Rejecting the non-probe message and disconnecting as transport service is Inactive.

Mentre se provavo ad inviare una mail all’exchange via telnet l’errore che ricevevo era questo:

421 4.3.2 Dienst nicht aktiv

Questo mi ha mandato un poin confusione visto che il servizio transport era attivo ed anche riavviandolo la situazione non cambiava.

Dopo un podi ricerca su internet ho trovato qualcuno con gli stessi miei errori. Come prima cosa consigliava di vedere lo stato dei componenti exchange con questo comando:

Get-ServerComponentState -Identity ServerName

Ed effettivamente tutti i componenti erano nello stato Inactive quindi il problema era sicuramente quello:

Per rimetterli Active ho dovuto dare questo comando:

Set-ServerComponentState -State Active -Requester Functional -Identity -Component ServerWideOffline

Istantaneamente tutti i componenti sono passati allo stato Active ed exchange ha ripreso a gestire le email creando le code per la consegna e ricevendo tutti i messaggi accodati sull’antispam.

Hinterlasse einen Kommentar

Diese Seite verwendet Akismet, um Spam zu reduzieren. Erfahren Sie, wie Ihre Kommentardaten verarbeitet werden.

% d Blogger mögen das: